Em breve, o Google não permitirá que você faça login em dispositivos com Android 2.3.7 ou anterior

Se você ainda tiver um dispositivo com Android 2.3.7 (a versão mais recente do Gingerbread) ou anterior, o Google não permitirá que você faça login em sua conta do Google nesse dispositivo a partir de 27 de setembro, De acordo com um documento de suporte (através da Lilliputando)

“Como parte de nosso esforço contínuo para manter nossos usuários seguros, o Google não permitirá mais o login em dispositivos Android com Android 2.3.7 ou inferior a partir de 27 de setembro de 2021”, disse a empresa. “Se você entrar no seu dispositivo depois de 27 de setembro, poderá obter erros de nome de usuário ou senha ao tentar usar produtos e serviços do Google como Gmail, YouTube e Maps.”

Para se ter uma ideia de como o dispositivo foi afetado por essa mudança, o Android 2.3.7 foi lançado há quase 10 anos. Mas dado que lá Mais de três bilhões de dispositivos Android estão ativos em liberdade Por enquanto, essa mudança provavelmente afetará mais do que algumas pessoas que ainda podem estar aderindo à tecnologia antiga.

Se estiver usando o Android 2.3.7 ou anterior após o prazo final de 27 de setembro, você ainda poderá usar alguns serviços do Google se estiver conectado no navegador do seu dispositivo, de acordo com o Google. Mas os dispositivos que executam o Android 3.0 (Honeycomb) ainda serão capazes de entrar em contas do Google, diz a empresa, então se for possível atualizar seu dispositivo mais antigo, você pode querer fazer isso.

Deixe um comentário

O seu endereço de e-mail não será publicado.